Topic: Scrape interface disabled?

I just uploaded a torrent and added the new torrent to my client (utorrent 3.2.1), but I'm getting the error: "Failure: The scrape interface is disabled."

I am also getting this error on a torrent I just finished downloading, also from this tracker.

Other torrents from this tracker are working fine.

Re: Scrape interface disabled?

I've never seen that one before, but then again I've got no real experience with utorrent. Hopefully someone else can provide more help. If your files are all in the right spot and you haven't moved them, you pointed the download where you created the torrent and you don't rename any files or anything they should be fine.

I have now got internet hooked up and have gone through and started seeding some of my old torrents, If there is anything extra you want or something i am not seeding please send me a message!

Re: Scrape interface disabled?

I just got the same problem with my first upload....I'll see what happens when someone
starts downloading from me but seeds and peers are showing 0 (zero).

Re: Scrape interface disabled?

Has anyone received an answer about this?  I have the same status on one of my torrents.

I've been seeding!

Re: Scrape interface disabled?

did you make that torrent the same way as the others? really need more details

Re: Scrape interface disabled?

i get that same "scrape failure" warning from time to time, but DHT, Peer Exchange and Local Peer Discovery all work so it never affects the seeding capabilities (at least that I believe).

((( I had to migrate to a new computer, so if you need me to re-post something, let me know. )))

7 (edited by Ulumaika808 2016-01-03 22:18:41)

Re: Scrape interface disabled?

"Failure - Scrape interface disabled" means that the tracker doesn't support scraping - reporting the number of seeds and leechers currently connected to a torrent. µTorrent figures these numbers out from the connections made by you or others anyway, so it's not really essential to work, but definitely useful.

Re: Scrape interface disabled?

Right i have enabled scrape hopefully this should sort out the problem with torrents red lighting. If not i can always turn it back off lets suck it n see.